Search Fishin.com

Page 1 of 2 12 LastLast
Results 1 to 12 of 13
  1. #1
    Join Date
    Dec 1969
    Location
    Louisville. KY
    Posts
    2,959
    Post Thanks / Like

    Problems typing a post?

    A user told me they were having to type real slow or it skipped letters when they were typing a post.

    Does any body else have this issue?

    If so let me know.

    Thanks.

    Peter

  2. #2
    Join Date
    May 2012
    Posts
    310
    Post Thanks / Like
    I have had that issue for a several months. Seems like after the first sentence it is almost impossible to type. If you look at the cursor it is rapidly flashing. Example: tis is aecaple fwhat it loose ik I I type ast. (This is an example of what it looks like if I type fast)(retyped slowly)

  3. #3
    Join Date
    Jul 2018
    Location
    Louisville
    Posts
    79
    Post Thanks / Like
    I haven't noticed any issues. I will tell you I work in tech support and TONS of my clients have run into major bugs on iphones and imac computers since the recent Catalina OS upgrade. Id be willing to bet it's a mac OS issue.
    Likes CaptObvious liked this post

  4. #4
    Join Date
    Mar 2012
    Location
    Sadieville,Ky
    Posts
    168
    Post Thanks / Like

    Laptop

    I use my Lenova laptop now running windows 10. Had the same issue while running 7.
    From my cell phone no issues

  5. #5
    Join Date
    Jun 2008
    Location
    Louisville
    Posts
    251
    Post Thanks / Like
    The recent Windows 10 updates have had a lot issues with high CPU usage. From what you all are stating, this could be some of the problem. https://www.maketecheasier.com/lates...date-problems/

  6. #6
    Join Date
    Dec 1969
    Location
    Columbia
    Posts
    735
    Post Thanks / Like
    I am replying as a test...No problems from my home PC.

  7. #7
    Join Date
    Dec 1969
    Location
    .
    Posts
    145
    Post Thanks / Like
    Quote Originally Posted by peter View Post
    A user told me they were having to type real slow or it skipped letters when they were typing a post.

    Does any body else have this issue?

    If so let me know.

    Thanks.

    Peter
    I have had this problem in the past. If you are using windows: log onto the fishin.com, go to tools, compatibility view settings, then add the site. It worked for me a year or so ago.

  8. #8
    Join Date
    May 2012
    Posts
    310
    Post Thanks / Like
    I just tried that trick you posted. This is the test to see if it actually fixes my issue or not. I am just rambling here to see if it works and it seems as if that did fix my issue that I was having as I am on like sentence number three with no issues. Appreciate the heads up sir. I'm good now looks like.

  9. #9
    Join Date
    Aug 2008
    Posts
    2,290
    Post Thanks / Like

    I've had that problem on some sites.

    It's called LAG . I type a letter on the keyboard and it takes forever for the letter to appear on the screen. And the longer the post the more it lags. So I get a lot of lag.

    I'm using windows 10 pro most recent update as of today. Ver 1903 with all it's most recent updates. I'm not using version 1909 yet.

  10. #10
    Technonorb Guest
    Quote Originally Posted by Moveon View Post
    It's called LAG . I type a letter on the keyboard and it takes forever for the letter to appear on the screen. And the longer the post the more it lags. So I get a lot of lag.

    I'm using windows 10 pro most recent update as of today. Ver 1903 with all it's most recent updates. I'm not using version 1909 yet.
    I Gotta say.. I am impressed with the fishin.com breatheren on software, internet or computer issues. Don't have to embarrass myself with my daughter anymore... lol
    Likes GeoFisher liked this post

  11. #11
    Join Date
    Jun 2008
    Location
    Louisville
    Posts
    251
    Post Thanks / Like
    High CPU usage in usually the issue. Check your usage as shown in the link below. If your CPU or memory are running high under performance, this could be the problem. At times programs running in the background will cause resources to be limited. Find which are not needed at this time and close them. This will help in the response of your pc. Good luck. https://www.windowscentral.com/how-u...em-performance

  12. #12
    Join Date
    Mar 2012
    Location
    Sadieville,Ky
    Posts
    168
    Post Thanks / Like

    fixed my issues

    Quote Originally Posted by stickbait View Post
    I have had this problem in the past. If you are using windows: log onto the fishin.com, go to tools, compatibility view settings, then add the site. It worked for me a year or so ago.
    That was simple. I'm not having anymore issues other than my crappy typing skills.

Similar Threads

  1. Big Problems
    By skeeterjames in forum Kentucky Discussion Board
    Replies: 2
    Last Post: 03-26-2017, 12:43 PM
  2. Internet Explorer 10 post editing problems
    By peter in forum Testing Board
    Replies: 0
    Last Post: 06-06-2013, 03:30 PM
  3. if you think you have problems
    By waterdog101 in forum "Off Topic" Posts
    Replies: 2
    Last Post: 01-23-2012, 08:47 PM
  4. Lowrance x-135 problems
    By BanditMan in forum Kentucky Discussion Board
    Replies: 1
    Last Post: 09-13-2006, 10:08 AM
  5. Reel Problems
    By hogdaddy in forum Kentucky Discussion Board
    Replies: 7
    Last Post: 09-01-2006, 03:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •