Quote Originally Posted by stickbait View Post
I have had this problem in the past. If you are using windows: log onto the fishin.com, go to tools, compatibility view settings, then add the site. It worked for me a year or so ago.

Yes. This does fix that issue in Microsoft Internet Explorer. I've been testing this this afternoon and did not find the issue in Chrome or Firefox. From what I know it only happens in Microsoft Internet Explorer. I think their new browser is called edge or something and I'm not sure about that one.

To be clear you log into Fishin.com and then in your web browser (Microsoft Internet Explorer) you do the following:

Go to tools
Then go to compatibility view settings
Then you add Fishin.com which should be visible on that screen

Thanks for this tip it is greatly appreciated.