Search Fishin.com

Results 1 to 11 of 11
  1. #1
    Join Date
    Dec 1969
    Location
    .
    Posts
    5
    Post Thanks / Like

    200 efi question

    Got a 1998 Mercury 200efi that struggles to get up on plane in hot weather. 80plus. Does fine when you take it off the trailor or in cool weather. Plugs and filter are new. Any help would be appreciated. If it is not fixable without taking to a dealer, could someone recommend a GOOD one? I live in Richmond, Ky.
    Thanks.

  2. #2
    Join Date
    Dec 1969
    Location
    Lancaster, KY
    Posts
    436
    Post Thanks / Like

    RE: 200 efi question

    the site below is an excellent resource for troubleshooting engines. hope it helps.

    http://forums.iboats.com/cgi-bin/ubb/ultimatebb.cgi

  3. #3
    Join Date
    Dec 1969
    Location
    Shepherdsville, KY.
    Posts
    407
    Post Thanks / Like

    RE: 200 efi question

    It sure sounds like an air leak someplace in the fuel line. check primer bulb, fittings hoses. drain/replace fuel water separator, change plugs. Fresh gas?
    Do a Compression check.
    There are several other things that might cause your problem, spark plug, wires, coils, power pack, stator, trigger. This will help keep you from installing unnecessary parts. It is hard to believe the effect of 1 poor performing cylinder on a V6.

    Try going to this link and search for Merc EFI problems or post question there. http://www.wmi.org/bassfish/bassboar...ors/index.html

    There is a really good Mercury Man in Louisville.



  4. #4
    Join Date
    Dec 1969
    Location
    .
    Posts
    1
    Post Thanks / Like

    RE: 200 efi question

    I bet you 10/1 that it is your stator. I had a 96 that did the exact same thing. What happended is when it was cold the boat ran fine, but after it warmed up and ran for a while, the boat didn't want to get up on plane hardly at all. The RPMs would not get over 4500-5000 out of the hole and once up on plane it would have no top end at all. I took it to my brother the boat mechanic, and they trouble shot the thing and it was the stator. It was told to me that when the stator cools off the contacts close and everything works fine, but when it heats up, the contacts get hot and actually break contact and cause the problems. Once it cools down, the problem fixes its self only to repeat over and over until you get the new one. Its not hard to change at all, buy it and put it on yourself, save you about 100 bucks.



  5. #5
    Join Date
    Dec 1969
    Location
    .
    Posts
    46
    Post Thanks / Like

    RE: 200 efi question

    A motor that old...with age and running hours.Most cases a new set of Boyesen reeds make the engine more responsive. This is a good thing to do to the engine, along with that run some Mercury Quickleen in the fuel to eliminate all contamination in teh injectors. You will be surprised as to how much this will help you on your issues. Call me if you like . 859-509-6660 anytime . John

  6. #6
    Join Date
    Dec 1969
    Location
    .
    Posts
    109
    Post Thanks / Like

    RE: 200 efi question

    lookout marine in burnside has a real good mercury mechanic.his name is dwight flynn.i have all my serious work done there.

    ranger519

  7. #7
    Join Date
    Dec 1969
    Location
    .
    Posts
    5
    Post Thanks / Like

    RE: 200 efi question

    looks like it was the ole primer bulb. thanks guys.

  8. #8
    Join Date
    Dec 1969
    Location
    Shepherdsville, KY.
    Posts
    407
    Post Thanks / Like

    RE: 200 efi question

    Thats great news.

  9. #9
    Join Date
    Dec 1969
    Location
    .
    Posts
    5
    Post Thanks / Like

    RE: 200 efi question

    I guess that was only part of the problem. Boat has a hard time getting on plane again this weekend and making a chattering sound above 3000rpm. Continued to run until the problem showed it's ugly head. It did. That afternoon I was cruising back running about 50mph and motor made a loud chatter and quit. Motor will start back but runs rough. Pulled the plugs and No.1 cylinder appears to have a few metal shavings on top the piston and the plug looked fouled. The other cylinders are clean and appear normal. Have not done a compression check but will post back when I do.
    This is my 3rd merc with my first problem. I guess my number got drawn.
    Suggestions?

  10. #10
    Join Date
    Dec 1969
    Location
    Alvaton, Ky, USA.
    Posts
    2,205
    Post Thanks / Like

    RE: 200 efi question

    Ouch. Get it to merc specialist. May be up against a rebuild or replace if you've got a blown cylinder. If so inclined, you could pull the head off that side and take a look. It doesn't sound good to me.

  11. #11
    Join Date
    Dec 1969
    Location
    E'town.
    Posts
    323
    Post Thanks / Like

    RE: 200 efi question

    Here's the name and number of a Merc guy that I HIGHLY recommend.

    Bill Mattingly. 812-293-3020

    He's in Southern Indiana, but it would be worthwhile for you to call him. Get your estimates from other shops, then give him a call. I think you'll be pleasantly suprised.

    I had him rebuild a Merc 200 for me several years ago. When I got it back from him, it was the best running engine I've ever seen or had. The only thing I ever did to that engine again was change spark plugs every spring. It always ran perfect up until the day I sold that boat.

    I've sent several people to him since then. Everyone of them had a similar experience to mine......perfect engine.

Similar Threads

  1. Question for Tim T
    By mhall in forum "Off Topic" Posts
    Replies: 1
    Last Post: 12-29-2010, 10:35 AM
  2. Question when on GRL?
    By cooter 33 in forum Kentucky Discussion Board
    Replies: 6
    Last Post: 11-10-2010, 07:35 AM
  3. question
    By EZGO in forum Kentucky Discussion Board
    Replies: 3
    Last Post: 01-14-2009, 02:56 PM
  4. Question about PH
    By stoner in forum Kentucky Discussion Board
    Replies: 2
    Last Post: 04-26-2008, 06:52 PM
  5. FnF question
    By Dizzle in forum Kentucky Discussion Board
    Replies: 4
    Last Post: 02-25-2007, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •